martes, 3 de noviembre de 2009

Snow Leopard 10.6.2 Anula Compatibilidad de netbooks con Mac OS

Algunos usuarios de netbooks Hackintosh (es decir, que han sido hackeadas para correr el Mac OS), están avisando que la última actualización del Mac OS Snow Leopard 10.6.2 anula la compatibilidad de sus equipos con el sistema Mac OS.

Esta actualización se encuentra disponible sólo para desarrolladores por el momento, pero es algo que merece la pena mencionar de todas maneras.

Así que quienes cuenten con equipos de éste tipo, se les recomienda NO actualizar al Mac Os 10.6.2 cuando éste ya esté disponibl hasta nuevo aviso.

Fuente: Stell's Blog